自由翱翔-zyax / 股票公式 / 通達信小白龍主圖指標公式

0 0

   

通達信小白龍主圖指標公式

2020-03-10  自由翱翔...

下偏離值:=6.4;
上偏離值:=5.4;
上軌:EMA(H,55),COLORGREEN;
下軌:EMA(L,55),COLORGREEN;
A1:=PLOYLINE(C>上軌,上軌);
NOTEXT_A2:IF(C>上軌,A1,DRAWNULL),COLORRED;
B1:=PLOYLINE(C>下軌,下軌);
NOTEXT_B2:IF(C>下軌,B1,DRAWNULL),COLORRED;
DIF:=(EMA(CLOSE,12)-EMA(CLOSE,26))*100;DEA:=EMA(DIF,9);MACD:=(DIF-DEA)*2;
{神龍抄底13號}
CDYH:=DIF/C<-下偏離值 && DIF/C<0;
抄底一號:=MACD>REF(MACD,1) && DIF<REF(DIF,1)*1.01 && CDYH,COLORWHITE;
底一號:=抄底一號 AND REF(抄底一號,1)=0,COLORWHITE;
DRAWTEXT(底一號,L*0.99,'←偏離'),COLORMAGENTA;
JJCC:=CROSS(DIF,DEA);
X0ZHH:=BARSLAST(CROSS(0,DIF))+1;
SCCTS:=BARSLAST(CROSS(DEA,DIF))+1,NODRAW;
DIFZDZ1:=LLV(DIF,SCCTS),NODRAW;
GJJZDZ:=LLV(L,SCCTS),NODRAW;
DIFZDZ2:=LLV(DIF,X0ZHH),NODRAW;
DIFWS0ZZ:=HHV(DIF,SCCTS)<-0.08;
LGLJXX:=REF(MACD,1)<0 && REF(MACD,2)<0;
BLLL:=LGLJXX && DIFWS0ZZ && (DIFZDZ1>=REF(DIFZDZ1,SCCTS) || DIFZDZ1>=REF(DIFZDZ2,SCCTS)) && GJJZDZ<=REF(GJJZDZ,SCCTS);
三號:=JJCC && DIF<0 && BLLL,COLORMAGENTA;
DRAWTEXT(三號,L*0.99,'←背離'),COLORMAGENTA;
{神龍逃頂13號}
CCDD1:=DIF/C>上偏離值 && DIF/C>0;
逃頂一號:=MACD<REF(MACD,1) && DIF>REF(DIF,1) && CCDD1,COLORWHITE;
頂一號:=逃頂一號 AND REF(逃頂一號,1)=0,COLORWHITE;
DRAWTEXT(頂一號,H*1.0,'←偏離'),COLORGREEN;
JJC:=CROSS(DEA,DIF);
X0ZHHL:=BARSLAST(CROSS(DIF,0))+1;
SCCTSS:=BARSLAST(CROSS(DIF,DEA))+1,NODRAW;
DIFZDZ11:=HHV(DIF,SCCTSS),NODRAW;
GJJZDZZ:=HHV(H,SCCTSS),NODRAW;
{DIFZDZ2:=HHV(DIF,X0ZHH),NODRAW;}
DIFWS0ZZZ:=HHV(DIF,SCCTSS)>0.08;
LGLJXXX:=REF(MACD,1)>0 && REF(MACD,2)>0;
BLLLL:=LGLJXXX && DIFWS0ZZZ && (DIFZDZ11<=REF(DIFZDZ11,SCCTSS) {|| DIFZDZ11<=REF(DIFZDZ2,SCCTSS)}) && GJJZDZZ>=REF(GJJZDZZ,SCCTSS);
頂三號:=JJC && DIF>0 && BLLLL,COLORMAGENTA;
DRAWTEXT(頂三號,H*1.0,'←背離'),COLORGREEN;

通達信小白龍主圖指標公式

    本站是提供個人知識管理的網絡存儲空間,所有內容均由用戶發布,不代表本站觀點。如發現有害或侵權內容,請點擊這里 或 撥打24小時舉報電話:4000070609 與我們聯系。

    猜你喜歡

    0條評論

    發表

    請遵守用戶 評論公約

    類似文章 更多
    喜歡該文的人也喜歡 更多

    fun888 <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <蜘蛛词>| <文本链> <文本链> <文本链> <文本链> <文本链> <文本链>